Native Instruments

NI/Mac OS X 10.7 Kompatibilitätsprobleme

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Native Instruments hat bei Vorabklärungen mit dem neuen Mac OS X 10.7 Betriebssystem ein Problem gefunden, das bei 64 Bit Versionen von NI Anwendungen zu einem Absturz führt (Standalone und Plug-In Versionen).

Laut Hersteller wurde der Grund für diesen Fehler gefunden und Updates für die betroffenen Produkte befinden sich in der Entwicklung. Als Veröffentlichungsdatum wurde spätestens September kommuniziert. In der Zwischenzeit sollen Anwender auf die 32 Bit Versionen zurückgreifen, oder vorerst auf ein Update auf Mac OS X 10.7 verzichten.

(Alle Versionen von Traktor und Kore sind 32 Bit Anwendungen und deshalb von diesem Fehler nicht betroffen).

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Viewers of this article also read...