Audiofanzine
Artikel
Anleitungen
Produktbewertung
Kleinanzeigen

Vista Support für Mackie Produkte

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Erstellt: 02/18/2009 um 08:40


Mackie hat die Unterstützung von Vista für die Onyx FireWire Card bekanntgegeben und hat zusätzlich für alle FireWire Geräte die Kompatibilität mit Vista 64 angekündigt.

Anwender von Mackie FireWire Interfaces wie dem Onyx Satellite, d.Pro Series DJ Mixers und jetzt der Onyx FireWire Card können jetzt ihre Hardware unter Windows Vista betreiben. Dieses Update bietet zusätzlich gegenüber der letzten Version weitere Funktionen.

Die folgenden FireWire Interfaces sind mit Mackie Audio Driver V1.1.0. kompatibel: Onyx FireWire Card, Onyx Satellite, u.420, u.420d, d.2 Pro, d.4 Pro und TAPCO Link.FireWire.

Die Mackie 400F und 1200F sind bereits Vista kompatibel und es ist kein Update nötig.

Weitere Informationen unter www.mackie.com.

Sagt uns Eure Meinung zu diesem Produkt auf unseren Audiofanzine Foren.

  • Like
  • Tweet
  • +1
  • Pin it
  • Mail

Viewers of this article also read...